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Getting Started 

Getting started with PowerPoint 2007 you will notice that there are many similar features to 
previous versions.  You will also notice that there are many new features that you’ll be able 
to utilize.  There are three features that you should remember as you work within 
PowerPoint 2007:  the Microsoft Office Button, the Quick Access Toolbar, and the Ribbon.  
The function of these features will be more fully explored below. 

 

Presentations 
A presentation is a collection of data and information that is to be delivered to a specific 
audience.  A PowerPoint presentation is a collection of electronic slides that can have text, 
pictures, graphics, tables, sound and video.  This collection can run automatically or can be 
controlled by a presenter. 

Microsoft Office Button 
The Microsoft Office Button performs many of the functions that were located in the File 
menu of older versions of PowerPoint.  This button allows you to create a new presentation, 
Open an existing presentation, save and save as, print, send, or close. 
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Ribbon 
The ribbon is the panel at the top portion of the document   It has seven tabs:  Home, 
Insert, Design, Animations, Slide Show, Review and View.  Each tab is divided into groups.  
The groups are logical collections of features designed to perform function that you will 
utilize in developing or editing your PowerPoint slides.   

 

Commonly utilized features are displayed on the Ribbon.  To view additional features within 
each group, click the arrow at the bottom right corner of each group. 

 

Home:  Clipboard, Slides, Font, Paragraph, Drawing, and Editing 
Insert: Tables, Illustrations, Links, Text, and Media Clips 
Design: Page Setup, Themes, Background 
Animations: Preview, Animations, Transition to this Slide 
Slide Show:  Start Slide Show, Set Up, Monitors 
Review:  Proofing, Comments, Protect 
View: Presentation Views, Show/Hide, Zoom, Window, Macros 

Quick Access Toolbar 
The quick access toolbar is a customizable toolbar that contains commands that you may 
want to use.  You can place the quick access toolbar above or below the ribbon.  To change 
the location of the quick access toolbar, click on the error at the end of the toolbar and click 
Show Below the Ribbon. 
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You can also add items to the quick access toolbar.  Right click on any item in the Office 
Button or the Ribbon and click Add to Quick Access Toolbar and a shortcut will be added. 

 

 
Mini Toolbar 
A new feature in Office 2007 is the Mini Toolbar.  This is a floating toolbar that is displayed 
when you select text or right-click text.  It displays common formatting tools, such as Bold, 
Italics, Fonts, Font Size and Font Color. 
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Navigation 
Navigation through the slides can be accomplished through the Slide Navigation menu on 
the left side of the screen.  Also, an outline appears from materials that have been entered 
in the presentation.  To access the outline, click the outline tab. 

 

 
Slide Views 
Presentations can be viewed in a variety of manners.  On the View tab, the Presentation 
Views group allows you to view the slides as Normal, Slide Sorter, Notes Page, Slide Show, 
Slide Master, Handout Master, and Notes Master. 
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Customize Power Point 

PowerPoint 2007 offers a wide range of customizable options that allow you to make 
PowerPoint work the best for you.  To access these customizable options: 

 Click the Office Button  
 Click PowerPoint Options include picture of OB menu.     

 

Popular 
These features allow you to personalize your work environment with the mini toolbar, color 
schemes, personalize your user name and allow you to access the Live Preview feature.  
The Live Preview feature allows you to preview the results of applying design and formatting 
changes without actually applying it. 
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Proofing 
This feature allows you personalize how word corrects your text. You can customize auto 
correction settings and have word ignore certain words or errors in a document through the 
Custom Dictionaries. 

 

Save 
This feature allows you personalize how your workbook is saved.  You can specify how often 
you want auto save to run and where you want the workbooks saved. 
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Advanced 
This feature allows you to specify options for editing, copying, pasting, printing, displaying, 
slide shows, and other general settings. 
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Customize 
Customize allows you to add features to the Quick Access Toolbar.  If there are tools that 
you are utilizing frequently, you may want to add these to the Quick Access Toolbar. 
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Presentation 

New Presentation 
You can start a new presentation from a blank slide, a template, existing presentations, or a 
Word outline.  To create a new presentation from a blank slide: 

 Click the Microsoft Office Button  
 Click New  
 Click Blank Presentation  

 

To create a new presentation from a template: 

 Click the Microsoft Office Button  
 Click New  
 Click Installed Templates or Browse through Microsoft Office Online Templates  
 Click the template you choose  
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To create a new presentation from an existing presentation: 

 Click the Microsoft Office Button  
 Click New  
 Click New from Existing  
 Browse to and click the presentation  

 

To create a new presentation from a Word outline: 

 Click the slide where you would like the outline to begin  
 Click New Slide on the Home tab  
 Click Slides from Outline  
 Browse and click the Word Document that contains the outline  
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Save a Presentation 
When you save a presentation, you have two choices: Save or Save As. 
To save a document: 

 Click the Microsoft Office Button  
 Click Save  

 

You may need to use the Save As feature when you need to save a presentation under a 
different name or to save it for earlier versions of PowerPoint.  Remember that older 



Intermediate And Advanced Power Point 2007 
 

14 
 

versions of PowerPoint will not be able to open PowerPoint 2007 presentation unless you 
save it as a PowerPoint 97-2003 Format. To use the Save As feature: 

 Click the Microsoft Office Button  
 Click Save As  
 Type in the name for the Presentation  
 In the Save as Type box, choose Excel 97-2003 Presentation  

 

Add Slides 
There are several choices when you want to add a new slide to the presentation: Office 
Themes, Duplicate Selected Slide, or Reuse Slides. 
To create a new slide from Office Themes: 

 Select the slide immediately BEFORE where you want the new slide  
 Click the New Slide button on the Home tab  
 Click the slide choice that fits your material  
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To create a slide as a duplicate of a slide in the presentation: 

 Select the slide to duplicate  
 Click the New Slide button on the Home tab  
 Click Duplicate Selected Slides  
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To create a new slide from another presentation: 

 Select the slide immediately BEFORE where you want the new slide  
 Click the New Slide button on the Home tab  
 Click Reuse Slides  
 Click Browse  
 Click Browse File  
 Locate the slide show and click on the slide to import  
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Themes 
Themes are design templates that can be applied to an entire presentation that allows for 
consistency throughout the presentation.  To add a theme to a presentation: 

 Click the Design tab  
 Choose one of the displayed Themes or click the Galleries button  

 

To apply new colors to a theme: 

 Click the Colors drop down arrow  
 Choose a color set or click Create New Theme Colors  
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To change the background style of a theme 

 Click the Background Styles button on the Design tab  
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Working With Content 

Enter Text 
To enter text: 

 Select the slide where you want the text  
 Click in a Textbox to add text  

 

To add a text box: 

 Select the slide where you want to place the text box  
 On the Insert tab, click Text Box  
 Click on the slide and drag the cursor to expand the text box  
 Type in the text  

 

Select Text 
To select the text: 

 Highlight the text  
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Copy and Paste 
To copy and paste data: 

 Select the item(s) that you wish to copy  
 On the Clipboard Group of the Home Tab, click Copy  
 Select the item(s) where you would like to copy the data  
 On the Clipboard Group of the Home Tab, click Paste  

 

Cut and Paste 
To cut and paste data: 

 Select the item(s) that you wish to copy  
 On the Clipboard Group of the Home Tab, click Cut  
 Select the items(s) where you would like to copy the data  
 On the Clipboard Group of the Home Tab, click Paste  

 

Undo and Redo 
To undo or redo your most recent actions: 

 On the Quick Access Toolbar  
 Click Undo or Redo  
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Spell Check 
To check the spelling in a presentation: 

 Click the Review tab  
 Click the Spelling button  
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Formatting Text 

Change Font Typeface and Size 
To change the font typeface: 

 Click the arrow next to the font name and choose a font.   
 Remember that you can preview how the new font will look by highlighting the text, and 

hovering over the new font typeface.  

 

 
To change the font size: 

 Click the arrow next to the font size and choose the appropriate size, or  
 Click the increase or decrease font size buttons.  

 

Font Styles and Effects 
Font styles are predefined formatting options that are used to emphasize text.  They 
include:  Bold, Italic, and Underline.  To add these to text: 

 Select the text and click the Font Styles included on the Font group of the Home tab or  
 Select the text and right click to display the font tools  
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Change Text Color 
To change the text color: 

 Select the text and click the Colors button included on the Font Group of the Ribbon, or  
 Highlight the text and right click and choose the colors tool.   
 Select the color by clicking the down arrow next to the font color button.  

 

WordArt 
WordArt are styles that can be applied to text to create a visual effect. To apply Word Art: 

 Select the text  
 Click the Insert tab  
 Click the WordArt button  
 Choose the WordArt  
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To modify the styles of WordArt 

 Select the WordArt  
 Click the Format tab for the Drawing Tools  
 Click the WordArt Fill button, the WordArt Outline button, or the Text Effects button  

 

Change Paragraph Alignment 
The paragraph alignment allows you to set how you want text to appear.  To change the 
alignment: 

 Click the Home Tab  
 Choose the appropriate button for alignment on the Paragraph Group.  

 Align Left:  the text is aligned with your left margin  
 Center:  The text is centered within your margins  
 Align Right:  Aligns text with the right margin  
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 Justify:  Aligns text to both the left and right margins.  

 

Indent Paragraphs 
To indent paragraphs, you can do the following: 

 Click the Indent buttons to control the indent.   
 Click the Indent button repeated times to increase the size of the indent.  

 

Text Direction 
To change the text direction: 

 Select the text  
 Click the Text Direction button on the Home tab  
 Click the selection  
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Adding Content 

Resize a Textbox 
To resize a textbox: 

 Click on the textbox  
 Click the corner of the box and drag the cursor to the desired size  

 

Bulleted and Numbered Lists 
Bulleted lists have bullet points, numbered lists have numbers, and outline lists combine 
numbers and letters depending on the organization of the list. 
To add a list to existing text: 

 Select the text you wish to make a list  
 Click the Bulleted or Numbered Lists button  

 

To create a new list: 

 Place your cursor where you want the list in the document  
 Click the Bulleted or Numbered Lists button  
  Begin typing  

Nested Lists 
A nested list is list with several levels of indented text. To create a nested list: 

 Create your list following the directions above  
 Click the Increase or Decrease Indent button  
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Formatting Lists 
The bullet image and numbering format can be changed by using the Bullets or 
Numbering dialog box. 

 Select the entire list to change all the bullets or numbers, or 
Place the cursor on one line within the list to change a single bullet.  

 Click the arrow next to the bulleted or numbered list and choose a bullet or numbering style.  

 

Adding Video 
Video clips can be added to the presentation.  To add a video clip: 

 Click the Movie button on the Insert tab  
 Choose Movie from File or Movie from Clip Organizer  

 

To edit the video options: 

 Click the movie icon  
 Click the Format tab  
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Adding Audio 
Audio clips can be added to the presentation.  To add an audio clip: 

 Click the Audio button on the Insert tab  
 Choose Sound from File, Sound from Clip Organizer, Play CD Audio Track, or Record 

Sound  

 

To edit the audio options: 

 Click the audio icon  
 Click the Format tab  
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Graphics 

Adding Picture 
To add a picture: 

 Click the Insert Tab  
 Click the Picture Button  
 Browse to the picture from your files  
 Click the name of the picture  
 Click insert  
 To move the graphic, click it and drag it to where you want it  

 

Adding Clip Art 
To add Clip Art: 

 Click the Insert Tab  
 Click the Clip Art Button  
 Search for the clip art using the search Clip Art dialog box  
 Click the clip art  
 To move the graphic, click it and drag it to where you want it  
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Editing Pictures and Clip Art 
When you add a graphic to the presentation, an additional Tab appears on the Ribbon.  The 
Format Tab allows you to format the pictures and graphics.  This tab has four groups: 

Adjust:  Controls the picture brightness, contrast, and colors 
Picture Style:  Allows you to place a frame or border around the picture and add effects 
Arrange:  Controls the alignment and rotation of the picture 
Size:  Cropping and size of graphic 

 

Adding a Shape 
To add Shapes: 

 Click the Insert Tab  
 Click the Shapes Button  
 Click the shape you choose  
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 Click the Slide  
 Drag the cursor to expand the Shape  

 

To format the shapes: 

 Click the Shape  
 Click the Format tab  
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Adding SmartArt 
SmartArt is a feature in Office 2007 that allows you to choose from a variety of graphics, 
including flow charts, lists, cycles, and processes.  To add SmartArt: 

 Click the Insert Tab  
 Click the SmartArt Button  
 Click the SmartArt you choose  

 

 Click the SmartArt  
 Drag it to the desired location in the slide  

To format the SmartArt: 

 Click the SmartArt  
 Click either the Design or the Format tab  
 Click the SmartArt to add text and pictures.  

 

Adding a Photo Album 
The photo album feature is new in PowerPoint 2007 and allows you to easily create a photo 
album to share pictures. To create a photo album: 

 Click the Photo Album button on the Insert tab  
 Click New Photo Album  
 Click File/Disk to add pictures to the photo album  
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 Move the pictures up and down in the order of the album but clicking the up/down arrows  
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Tables 

Tables are used to display data in a table format.  

Create a Table 
To create a table: 

 Place the cursor on the page where you want the new table  
 Click the Insert Tab of the Ribbon  
 Click the Tables Button on the Tables Group.  You can create a table one of four ways:  

 Highlight the number of row and columns  
 Click Insert Table and enter the number of rows and columns  
 Click the Draw Table, create your table by clicking and entering the rows and 

columns  
 Click Excel Spreadsheet and enter data  

 

Enter Data in a Table 
Place the cursor in the cell where you wish to enter the information.  Begin typing. 
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Modify the Table Structure and Format a Table 
To modify the structure of a table: 

 Click the table and notice that you have two new tabs on the Ribbon:  Design and Layout.  
These pertain to the table design and layout.  

On the Design Tab, you can choose: 

 Table Style Options  
 Table Styles  
 Draw Borders  

 

To format a table, click the table and then click the Layout Tab on the Ribbon.  This Layout 
tab allows you to: 

 View Gridlines and Properties (from the Table Group)  
 Insert Rows and Columns (from the Rows & Columns Group)  
 Delete the Table, Rows and/or Columns (from the Rows & Columns Group)  
 Merge or Split Cells (from the Merge Group)  
 Increase and decrease cell size (Cell Size Group)  
 Align text within the cells and change text directions (Alignment Group)  

 

Insert a Table from Word or Excel 

 Open the Word document or Excel worksheet  
 Select the chart  
 Click Copy on the Home tab  
 Go to the PowerPoint document where you want the chart located  
 Click Paste on the Home tab  
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Charts 

Charts allow you to present information contained in the worksheet in a graphic format. 
PowerPoint offers many types of charts including: Column, Line, Pie, Bar, Area, Scatter and 
more.  To view the charts available click the Insert Tab on the Ribbon. 

 

Create a Chart 
To create a chart: 

 Click the Insert tab on the ribbon  
 Click the type of Chart you want to create  
 Insert the Data and Labels  
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Edit Chart Data 
To edit chart data: 

 Click on the chart  
 Click Edit Data on the Design tab  
 Edit data in the spreadsheet  

 

Modify a Chart 
Once you have created a chart you can do several things to modify the chart.   

To move the chart: 

 Click the Chart and Drag it another location on the same slide, or  
 Copy it to another slide  
 Choose the desired location and click Paste  
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To modify the chart size: 

 Click the Chart  
 Click on any of the corners and drop and drag to resize  

 

To modify the labels and titles: 

 Click the chart  
 Click the Layout tab  
 Choose the appropriate label to change  

 

Chart Tools 
The Chart Tools appear on the Ribbon when you click on the chart.  The tools are located on 
three tabs:  Design, Layout, and Format.   



Intermediate And Advanced Power Point 2007 
 

39 
 

 
Within the Design tab you can control the chart type, layout, styles, and location. 

 

Within the Layout tab you can control the insertion of pictures, textboxes, and shapes, 
labels, backgrounds, and data analysis. 

 

Within the Format tab you can adjust the Fill Colors and Word Styles. 

 

Paste a Chart from Excel 

 Open the Excel worksheet  
 Select the chart  
 Click Copy on the Home tab  
 Go to the PowerPoint document where you want the chart located  
 Click Paste on the Home tab  
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Slides Effects 

Slide Transitions 
Transitions are effects that are in place when you switch from one slide to the next.  To add 
slide transitions: 

 Select the slide that you want to transition  
 Click the Animations tab  
 Choose the appropriate animation or click the Transition dialog box  

 

To adjust slide transitions: 

 Add sound by clicking the arrow next to Transition Sound  

 

 Modify the transition speed by clicking the arrow next to Transition Speed  
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To apply the transition to all slides: 

 Click the Apply to All button on the Animations tab  

 

To select how to advance a slide: 

 Choose to Advance on Mouse Click, or  
 Automatically after a set number of seconds  

 

Slide Animation 
Slide animation effects are predefined special effects that you can add to objects on a 
slide.   To apply an animation effect: 

 Select the object  
 Click the Animations tab on the Ribbon  
 Click Custom Animation  
 Click Add Effect  
 Choose the appropriate effect  

 

Animation Preview 
To preview the animation on a slide: 

 Click the Preview button on the Animations tab  
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Slide Show Options 
The Slide Show tab of the ribbon contains many options for the slide show.  These options 
include: 

 Preview the slide show from the beginning  
 Preview the slide show from the current slide  
 Set up Slide Show  

 

Set Up Slide Show  
This option allows you to set preferences for how the slide show will be presented. The 
options include: 

 Whether the show will run automatically or will be presented by a speaker  
 The looping options  
 Narration options  
 Monitor resolutions  
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Record Narration 
When you want to record narration for the slides: 

 Click the Record Narration button  
 Click Set Microphone Level to check the levels of audio input  
 Click OK to record the narration  
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Rehearse Timings 

Use Rehearsed Timings to rehearse the timings of slide with audio.  

 Click the Rehearse Timings button  
 Practice speaking and advance the slides as you would in the presentation  
 When you have completed this click through the end of the slide  
 Choose whether or not to keep this timing or to retry  
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Printing 

Create Speaker Notes 
Speaker Notes can be added to allow you to create notes for each slide.  To add speaker 
notes: 

 Select the slide  
 Click View  
 Click Note Pages  
 Click the Click to add Notes section of the screen  
 Type in the Notes for that slide  

 

Print a Presentation 
There are many options for printing a presentation.  They are: 

 Slides: These are slides that you would see if you were showing the presentation, one slide 
per page  

 Handouts: 1, 2, 3, 4, 6 or 9 per page, this option allows for more slides per page  
 Notes Page: This includes the slides and the speaker notes  
 Outline View: This will print the outline of the presentation  

To access the print options: 

 Click the Microsoft Office Button  
 Click Print  
 In the Print Dialog Box, click the arrow next to Print what  
 Choose the format and click OK to print  
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To print preview: 

 Click the Microsoft Office Button  
 Place the cursor over Print  
 Click Print Preview  
 Click the arrow next to Print What to change print options  
 To print from Print Preview, click Print  
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To Exit Print Preview: 

 Click the Close Print Preview button  

 

Package a Presentation 
There are times when you want to package a presentation with all of the additional files 
attached as well.  To package a presentation for CD: 

 Click the Microsoft Office Button  
 Click Publish  
 Click Package for CD  
 Type a name for the CD  
 Click Copy to CD or Copy to Folder  
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Tips 

Design Tips 

 Slides should be of a consistent design throughout the presentation  
 Use graphics and pictures when possible  
 Remove unnecessary information and graphics  
 Use contrasting background and text colors  
 Keep the number of fonts used in the presentation to 3  
 Keep the fonts consistent throughout the presentation  

Presentation Tips 

 Identify the critical information for your presentation  
 Use no more than 6 bullets per page  
 Bullets should be short ideas, not complete sentences (these should be your talking points)  
 To start the Slide Show, Click Slide Show on the Presentation Views group on the View 

tab  
 Use the arrow keys to move forward or backward in a presentation  
 Press the Escape (Esc) key to end the slide show  
 A pen tool is available for drawing on the screen with the mouse. Press CTRL+P or click the 

right mouse button at any time and a popup window will appear. Choose Pen and the pointer 
will change to a pen that allows you to draw freehand on the screen using the mouse. Press 
the E key to erase all pen strokes. Press CTRL+A to disable the pen feature and revert the 
pen back to a pointer arrow.  

 If you would like to use the pen to draw on a blank screen during a presentation, press the B 
or W keys, or select Screen/Black Screen from the popup menu and the screen will turn 
black. Press B or W again or choose Next from the popup menu to return to the presentation 
when you are finished drawing.  

 To hide the pointer and button from the screen press the A key.  
 Be sure to preview the slide show using a projector if one will be used during the presentation. 

Words or graphics that are close to the edge of the screen may be cut off by the projector.  

Spell Check 
To check the spelling throughout a presentation: 

 Click the Spelling button in the Proofing group on the Review tab  
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Tutorials 

Exercises 1 

Stacking/Overlapping/Layering Animations - Snake Trail Effect 

Creating a Snake Trail using Motion Path 

 
In this tutorial, you will learn how to create a snake trail effect using PowerPoint's Motion Path.  

 
 

1. First, create an AutoShape and insert a custom path from Custom Animation.  

 
Figure 1: Motion Path > Draw Custom Path > Curve.  

 

2. Make several copies of the original AutoShape.  

 
Figure 2: Make several copies.  

 

3. Move all the AutoShapes to one area, until they cover each other up.  

 
Figure 3: Stack the AutoShapes.  
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4. Under Custom Animation, time each AutoShape so it moves 0.1 second delay from the previous 
one. You can do this easily by using the advanced timeline. (Right click on the Custom Path 
effect, select Show Advanced Timeline.)  

 
Figure 4: Add 0.1 second for successive custom path.  
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Exercise 2 

Animations Combination - Exploding Effect 
Tutorial on creating an Explode effect 

 
In this presentation, you will learn how to create an explode effect on pictures.  

1. Insert a picture either from Clip Art, File, or inserting AutoShapes.  
2. Right click on the picture and click on Custom Animation.  
3. Click Add Effect > Exit > Dissolve Out  
4. Click Add Effect > Exit > Zoom  
5. Under the Custom Animation section, modify the Zoom setting by changing Start: “On Click” to 

“With Previous”, Zoom: “Out” to “In”.  
That’s All!  

Additional Stuff: Doesn’t look realistic? Here’s what you can do:  

1. Click on Custom Animation again.  
2. Click Add Effect > Motion Paths > Down  
3. Adjust the speed so that it is of equal pace as the Explode Effect. Change the Start: “On Click” to 

“With Previous”.  
4. Right click on the Down Effect and click Effect Options.  
5. Under the Settings section, uncheck Smooth end.  
6. Now click on the Timing Tab.  
7. Under Delay, set to 0.2 seconds. Note that this only applies if all the animations’ speed is set to 

Very Fast. If you intend to slow down the animation, experiment with the Delay setting. 
Remember that the picture should always explode first before the particles fall.  
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Exercise 3 

Animations Combination - Leaf Motion Effect 
Tutorial on creating an Leaf Motion effect 

 
In this tutorial, you will learn how to make the motion of a leaf moving in the wind. It can 
be easily done with the combinations of Motion Path, Spin and Swivel Effects.  
 
Getting a picture  

1. Before we start, you will need to get a picture of a leaf (Either from Microsoft Clip 
Art Gallery, internet, or create one on your own).  
* Microsoft Clip Art Gallery has a picture of leaves. Here's what you can do:  

i. Click Insert > Picture > Clip Art.  
ii. Search for leaf. Click Go.  
iii. Add first one on the list.  
iv. Notice there is a brown background at the back and an extra leaf. We just 

need one. We will need to remove it.  
v. Right click on the clip art, click Grouping > Ungroup. When prompt to 

convert, click Yes.  
vi. Ungroup again.  
vii. The clip art will then be editable. Remove the unwanted ones and group 

the rest back.  
2. Move the picture out of the slide/working area, outside of the top left hand corner.  

Motion Path  

1. Click on the picture. Click Slide Show > Custom Animation.  
2. Under the Custom Animation Panel, click Add Effect > Motion Paths > Draw 

Custom Path > Scribble.  
3. Draw a curve that goes from the top left to middle right. (Download the finalized 

ppt at the end of the tutorial to see the path.)  
4. Set the Speed: "Medium" to "Slow".  
5. Right click on the motion path effect and click Effect Options.  
6. Under Settings, put a checkmark on "Smooth End". Click Ok.  
7. We are done with the path. Now, we will move on to rotating the leaf.  

Spin Effect  

1. Click Add Effect > Emphasis > Spin.  
2. Set the Start: "On Click" to "With Previous".  
3. Right click on the Spin effect, select Timing.  
4. Click on the input field of Speed. Set it to 2.5 seconds. Click Ok.  
5. Lastly, create a "flipping" effect.  

Swivel  

1. Click Add Effect > Entrance > Swivel.  
2. Set the Start: "On Click" to "With Previous".  
3. Right click on the Swivel effect, select Timing.  
4. Click on the input field of Speed. Set it to 2.5 seconds. Click Ok.  
5. Done! If the leaf stops spinning/swiveling before it reaches the desired 
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destination, increase the speed of the motion path.  
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Exercise 4 

Slide-By-Slide Animations - Traditional Countdown 
Creating a simple traditional countdown in PowerPoint Presentation 

 
In this tutorial, you will learn how to create a simple traditional countdown animation in 5 slides (I normally 
call it a Slide By Slide animation). This is achievable in a single slide (Stacking animation), but to reduce 
the difficulty, I will show you a simple one which can be editable easily at a later time.  

1. First of all, make a new presentation. Right click on a blank area and click on background. Set the 
background to black. 

2. Click on AutoShapes > Basic Shapes and select circle. Draw a big circle (preferably height: 6" 
and width: 6", this can be done by adjusting it in the Format AutoShape properties) on the slide. 

3. Right click on the circle and click on Format AutoShape. Under the Fill section, set the color to No 
Fill. Under the Line section, set the color to white and weight to 8pt. Click OK. 

4. Now, add a text box in the center of the circle which will allows you to type text. 

5. Type “5” in the text box. Highlights the letter and set the Font to Arial and Font Size to 200. 
Change the font color to white. 

6. Right click on the circle and click on Custom Animation. Click on Add Effect > Entrance > Wheel. 
If you cannot find the effect on the list, click on More Effects for the full list. 

7. Modify the setting by changing the Start: “On Click” to “After Previous”, Spokes: “4” to “1”, Speed: 
“Medium” to “Fast”  

8. Now we are done with the circle’s entrance effect. Next, click on the “5”. Click on Add Effect > 
Entrance > Fade. 

9. Modify the setting by change the Start: “On Click” to “With Previous”, Speed: “Medium” to “Very 
Fast”. 

10. Next, we will move on to the exit effect. Click on the circle, then hold down the Shift key on your 
keyboard and click on the “5”. This will select both the circle and letter. You can also hold down 
Ctrl and press A to select all alternatively. 

11. Click on Add Effect > Exit > Fade. You will now see two exit animations added to the Custom 
Animation list.  

12. Click on the first exit effect, where the Start: is showing “On Click”. Change the Start: “On Click” to 
“After Previous”, Speed: “Medium” to “Very Fast”. 

13. Click on the second exit effect in the Custom Animation. Change the Speed: “Medium” to “Very 
Fast’. 

14. Now right click on a blank area and click on Slide Transition.  

15. Under the Advance slide, uncheck “On mouse click” and check “Automatically after”.  

16. Now under the Slides menu, you will see a Slide number 1. Right click and click on Copy, or hold 
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down Ctrl and press C to copy this slide.  

17. Now right click on a blank area and click Paste. Repeat this step 3 times. 

18. Now change “5” at the second slide to “4”, third slide to “3” and so on. 

19. You are now done with the Traditional Countdown. Feel free to go back to the first slide and view 
it in a Slide Show by holding down Shift key on your keyboard and press F5.  
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Exercise 5 

Stacking/Overlapping/Layering Animations - Blasting Effect 
Tutorial on creating a blast effect 

 
In this tutorial, you will learn how to create a cool blasting effect on objects.  

1. Let's start by creating a WordArt.  
2. Click Insert > Picture > WordArt.  
3. Type in some words and click Ok.  
4. Now, duplicate a copy of the WordArt. Right click on the WordArt, click Copy.  
5. Right click on the slide and click Paste.  
6. Leave the duplicate copy alone first.  

Original WordArt  

1. Click on the original WordArt, click Slide Show > Custom Animation.  
2. Click Add Effect > Emphasis > Grow/Shrink.  
3. Set the Size: "150%" to "Custom 120%".  
4. Right click on the Grow/Shrink effect, click Effect Options.  
5. Set the Speed: "Medium" to "0.3 Seconds".  
6. Put a checkmark on Auto Reverse. This allows the WordArt to shrink back after 

expanding. Click Ok.  

Duplicated WordArt  

1. Click on the duplicated WordArt now.  
2. Click Add Effect > Emphasis > Grow/Shrink.  
3. Set the Start: "On Click" to "With Previous". Set the Size: "150%" to "Custom 

200%". Set the Speed: "Medium" to "Very Fast".  
4. Click Add Effect > Exit > Fade.  
5. Set the Start: "On Click" to "With Previous". Set the Speed: "Medium" to "Very 

Fast".  
6. Right click on the Grow/Shrink effect, click Timing. Set the Delay: "0 seconds" to 

"0.2 seconds".  
7. Click Ok.  
8. Move the duplicated WordArt over the Original WordArt so that they overlap each 

other nicely.  

* Be sure to test around with different settings to obtain different impact.  
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Exercise 6 

Stacking/Overlapping/Layering Animations - Spiral Effect 

Tutorial on Spiral Effect for Text 

 
I have experimented many ways to create a spiral effect on text. This requires the overlapping technique. 
The simplest way is to make use of Pinwheel Entrance effect to do the job, while the best way to create 
the most realistic impact is to have combination of different effects. The drawback on creating spiral effect 
is that it only works well on high-end computers, while on older computers, you may experience 
retrograde effect. The best solution is to keep the text small. In this tutorial, you will learn the simple way 
of creating a spiral animation by making use of the Pinwheel Entrance effect. On the other hand, if you 
are interested in trying out the harder ways, feel free to download the PowerPoint file.  

1. Click on the textbox button, then click on a blank area within the slide and drag horizontally so 
that the textbox is wide enough for us to animate. 

2. Now, type some text in the textbox. 

3. Then click Format which can be found in the menu bar. Click Alignment > Distributed. 

4. Right click on the text and click on Custom Animation. 

5. Click Add Effect > Entrance and click on More Effects. 

6. Under the Exciting section, click on Pinwheel (The speed should be Medium by default while the 
Animate Text setting under Effect Options should be All at once). 

7. Right click on the border of the text so that it allows you to copy the textbox. Click Copy. 

8. Now Right click and select Paste. Repeat this step 3 times. This makes a total of 5 textboxes 
appearing on the slide. 

9. Now, move and adjust all the textboxes so that all of them overlap one another perfectly so that it 
looks as if there is only one textbox on the slide.  

10. Modify the second, third, fourth and fifth Pinwheel effect setting by changing the Start: “On Click” 
to “With Previous”. 

11. Now right click on the second Pinwheel effect and click on Effect Options. 

12. Click on the Timing tab and set the Delay to 0.1 seconds. Click OK. Repeat this step for the third, 
fourth and fifth Pinwheel effect, but add an additional 0.1 seconds to the next one. For example: 
0.2 for the (third Pinwheel effect), 0.3 for the (fourth Pinwheel effect). 
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Exercise 7 

Stacking/Overlapping/Layering Animations - Translucent Fading 
Tutorial on Fading a picture to translucent 

 
Scenario #1: You wanted to fade in a picture, but not completely. You wanted the picture to fade from 
0% until 50% and stops at there. 
 
Solution to fading a picture to translucent (Entrance) 
The solution to fading in from 0% to 50% is simple, but depending on what are you fading. As far as I 
know, the Emphasis (Transparency) animation will never work because it makes an object 
translucent/transparent immediately. Even if you combine it with Entrance (Fade) or Exit (Fade) 
animations, the effect will not work effectively. Do take note that this tutorial does not apply to animating 
the text.  
 
For AutoShapes:  

1. Right click on the AutoShape you want to fade in.  
2. Click on Format AutoShape to bring up the AutoShape’s properties.  
3. Under the Fill section, adjust the Transparency setting to Transparency: “50%” or any other 

values depending on how translucent you want the AutoShape to be during the fade in.  
4. Click OK.  
5. Right click on the AutoShape and click on Custom Animation.  
6. Click Add Effect > Entrance > Fade. Adjust the Start and Speed of your choice.  

For Pictures:  

1. There are two ways that you can go about it.  
1) Using a graphics editing program such as Adobe Photoshop. Or  
2) Making use of PowerPoint Picture Tool.  
For this one, I will go through the Picture Tool method. Note that this method is not the best 
solution and may not work on all pictures.  

2. Insert the picture.  
3. Click on the picture to bring out the Picture Tool. If the Picture Tool doesn’t come out, click on 

View > Toolbars > Picture.  
4. Adjust the Color setting, which is the second icon in the Picture Tool. Set it to Washout. 

*Alternately, you can double click on the picture to bring up the Format Picture menu, under 
Picture tab, set the brightness to 90% and contrast to 10%.  

5. Right click on the picture and click on Custom Animation.  
6. Click Add Effect > Entrance > Fade. Adjust the Start and Speed of your choice.  

 
 
Scenario #2: You wanted to fade out a picture, but not completely. You wanted the picture to fade from 
100% until 50% and stops at there. 
 
Solution to fading a picture to translucent (Exit) 
The solution for this one is slightly harder as compared to the first one. But this method works perfectly for 
AutoShapes, pictures and text.  
 
For AutoShapes:  

1. After making an AutoShape, right click to copy and paste a duplicate AutoShape.  
2. Now, there will be two similar AutoShapes, where one will be stacking on the other.  
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3. Right click on the AutoShape that is on top and click Custom Animation.  
4. Click Add Effect > Exit > Fade. Adjust the Start and Speed of your choice. By doing so, you will 

see the original image when the duplicate image fades out.  
5. Now, right click on the AutoShape that is on the bottom (the one being stacked, which is also the 

original image) and click Format AutoShape.  
6. Under the Fill section, adjust the Transparency setting to Transparency: “50%” or any other 

values depending on how translucent you want the AutoShape to be after the fade out.  
7. Adjust the AutoShapes so that they will place on top of one another perfectly.  

 
 
For Pictures and text:  

1. After insert the picture or adding the text, right click to copy and paste a duplicate of it.  
2. Now, there will be two similar pictures/text, where one will be stacking on the other.  
3. Right click on the picture/text that is on the bottom (the one being stacked, which is also the 

original image/text) and click Custom Animation.  
4. Click Add Effect > Emphasis > Transparency.  
5. Modify the Start: “On Click” to “After Previous”, so that the bottom picture/text will become 

translucent right at the start of the presentation.  
6. Adjust the Amount: “50%” to any other values depending on how translucent you want the 

picture/text to be after the fade out.  
7. Next, right click on the picture/text that is on top and click Custom Animation.  
8. Click Add Effect > Exit > Fade. Adjust the Start and Speed of your choice. By doing so, you will 

see the original image/text when the duplicate image/text fades out.  
9. Adjust the pictures/text so that they will place on top of one another perfectly.  

 
 
Where to apply this:  

• When you want to fade out a list of bulleted points one by one after you have presented the 
points.  

• When you want to show a series of pictures, while presenting on them one by one.  
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Assignment 

Assignment  1 

Creating A Text Box 

1. Go to Insert > Text>Choose Text Box 
2. Click anywhere to place your text on the slide. 
3. Type the required text immediately in the text box. 
4. When you have finished typing the text, click anywhere outside the placeholder area.  
5. Insert these text on page 9. Save the file. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

A day is the length of time that it takes a planet to rotate on its axis (360°). A day on Earth 
takes almost 24 hours. The planet with the longest day is Venus; a day on Venus takes 
243 Earth days. (A day on Venus is longer than its year; a year on Venus takes only 224.7 
Earth days).  

The planet with the shortest day is Jupiter; a day on Jupiter only takes 9.8 Earth hours! 
When you observe Jupiter from Earth, you can see some of its features change. 

As the planets orbit the Sun, they travel at different speeds. Each planet speeds up when 
it is nearer the Sun and travels more slowly when it is far from the Sun (this is Kepler's 
Second Law of Planetary Motion). 

Text 1 

Text 2 
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Assignment  2 

Customizing Slide Master 

1. Open The Planets.ppt.  

2. Go to View>Presentation View>Choose Slide Master 

3. You may change the Slide Master Title, Footer, Header, Page Number and other available 

features in this Slide Master View. 

4. Create this page on slide master. 

 

 
 

 

 

 

 

 

 

 

  

Line- 4 ½ pt 
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Assignment  

 

Creating An Organization Chart Using Smart Art Tools 

 

1. Open The Planets.ppt file. On page 9, click Insert > New Slide menu. 

2. Go to Insert>Ilustration>Choose Smart Art 

3. Click to Hierarchy then select the organization chart. 

 

 
4. Type in your chart title as “The Planets” 

5. You may change the font format to your title. 

6. You may change the Font, Font Style and Size. 

7. Do as describe below 
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Assignment 

Inserting Chart to the slide 

1. Open The Planets.ppt file. 

2. Go to Insert>Ilustration>Choose Chart 

3. Select the Chart as you want. In this assignment choose Column ( 3-D Clustered Column) 

4. The Sample of Data sheet and graph components appear on the slide 

5. Select all the ranges in the sample data. Delete the sample data given. 

6. Type this new data in the Datasheet. Click on the Datasheet to activate it. 

7. Press at a corner of the Datasheet and drag the mouse to enlarge the spreadsheet. 

8. Add any data to the next row and column. Click Close button on the right-top corner of the 

Datasheet. Save the file. 

 
9. The results 
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Assignment 

 

1. Open the application of PowerPoint. Click on page 3 of The Planets.ppt. 

2. Click Insert Chart icon on the toolbar           . 

3. The datasheet and graph components will appear. 

4. Delete data provided in the datasheet.  

5. Click a cell of data sheet. 

6. Click Paste icon on the toolbar. 

7. The importing data is inserted in the datasheet. 

8. Edit the data until you get this chart as the result. 
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Assignment   

Using Word Art 

1.Open The Planets.ppt file. 
2.Go to Insert > Text > Choose  Word Art 
3.The WordArt Gallery dialog box will appear. 
4.Select the WordArt Style you want to use. 
5.Type in the text in the Your Text Here area as follow 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

4 

1 

6 

5 

3 

2 

9 
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Page 1 

Page 4 

Page 4 

Page 5 

Page 5 

Page 7 

Page 7 

Page 9 

Page 9 10 

Page 2 
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Assignment 

Animation 

1. Open Planet.ppt then go to slide 1.  

2. Choose Word Art and type in “The Planets”. And also Present By “Who” 

3. Highlight the text then go to Format > Word Art Style then modify the title as describe below.  

 
 

4. Insert Slide Transition > Go to Animation > Transition to this slide > Choose Wheel Clockwise 

5. Insert Sound > Go to Animation > Transition Sound > Choose any sound. (in this tutorial chose 

bomb) 

6. Change Transition speed from fast to medium.  

7. To add the animation effect, highlight the text then go to Animations Tools > Choose Custom 

Animation. 

8. Dialog box for custom animation will appear as describe below. 

9.  
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10. Then Click Add Effect > Entrance > Fly in 

Change -> Start : With Previous 

    Direction : From Left 

    Speed : Meduim 

11. Click Add Effect > Entrance>Bounce 

Change -> Start : After Previous 

          Speed : Meduim 

12. Highlight the text Present By then add effect. Go to Add effect > Entrance > Swivel 

Change -> Start : After Previous 

    Direction : Horizontal 

    Speed : Very Slow 

13. To add sound effect go to Animations Toolbar> Slide Transition > Sound. In this assignment 

choose Explosion. 

14. Save file and view show. 

 

Go to Slide 2 (The step almost same as slide 1) 

1.  Insert Slide transition then choose Shape Circle type. 
2. Highlight title “INTRODUCTION”  then Add effect > Entrance> Fly in 

Change : Start : with previous 
  Direction : From left 

Speed : Medium 
3. Highlight first paragraph>Add effect>entrance > Fade 
4. Hightlight second paragraph > Add effect> entrance >Fade 
5. Hightlight third paragraph > Add effect> entrance >Fade 
6. You can add sound effect if you want. 

Slide 4 (The step almost same as slide 1) 

7. Insert Slide transition then choose Strips Right Up. 
8. Highlight title “RELATIVE SIZE OF PLANET AND SUN”  then Add effect > Entrance > Center 

Revolve 
9. Highlight first paragraph for “RELATIVE  SIZE OF PLANET AND SUN”>Add 

effect>Entrance>Checkerboard 
10. Hightlight first paragraph  for “inner planet vs outer planet” > Add effect>Entrance>Fly in  

Change Direction : From bottom‐left 
11. Hightlight second paragraph  for “inner planet vs outer planet” > Add effect>Entrance>Fly in 

Change Direction : From bottom‐left 
12. Hightlight third paragraph  for “inner planet vs outer planet” > Add effect>Entrance>Fly in  

Change Direction : From bottom‐left 
13. You can add sound effect if you want. 
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Notes :‐ 

Do the same step for the rest of slide. Add any animation effect, slide transition, sound,text effect or 
others effect that suitable as you want  .Use your creativity to make your presentation more 
interesting and attractive. 
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Menghasilkan Animasi Laluan  
 
1. Selain daripada kesan animasi yang sedia ada, Microsoft PowerPoint juga menyediakan kemudahan 

untuk membolehkan anda membina animasi ciptaan sendiri berdasarkan konsep animasi laluan atau 
path animation.  

 
2. Bina satu fail baru dengan menggunakan kemudahan Blank Presentation.  

 

3. Lukiskan sebarang objek atau taipkan 
   sebarang teks atau import imej/Clipart ke dalam skrin.  
 
4. Aktifkan imej tersebut dan tekan  
   butang Add Effect dari tetingkap  
Custom Animation (pada Task Pane).  
 
5. Pilih kesan khas dari kategori Motion Paths 
  dan kemudiannya arah pergerakan atau laluan  
  animasi yang diingini (misalnya dalam  
   contoh ini, arah Left telah dipilih).  
 
6. Hasilnya, satu animasi laluan akan  
   diintegrasikan kepada imej tersebut. 
  Ianya diwakili dengan arah pergerakan 
  atau laluan yang telah dipilih.  
 
7. Tekan butang Play dan lihat  
   kesannya pada paparan slaid anda.  
 
8. Selain daripada memilih arah laluan yang telah  
 disediakan oleh Microsoft PowerPoint, anda juga  
 boleh menetapkan sendiri laluan yang  
 diingini dengan menggunakan kemudahanDraw Custom Path.  
 
9. Dalam contoh ini misalnya, laluan baru bagi  
 imej telah dibentuk dengan menggunakan  
kemudahanDraw Custom Path > Line.  
 
10. Apabila pilihan tersebut dipilih, 
 gerakkan tetikus pada slaid dan lukiskan  
garisan atau line yang diperlukan  
sebagai laluan animasi yang ingin dibentuk.  
 
 
 
 
 
 
 
 
 
 

Garisan dilukiskan di atas skrin sebagai laluan imej  
Satu animasi laluan bagi imej akan dihasilkan. 
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