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PENGENALAN  
 
Anda telah diperkenalkan dengan Asas Pemprosesan Perkataan di dalam topik dua yang  
meliputi  asas  Microsoft  Word,  penyokong  pembacaan  dan  kemasukan  grafik  asas  ke  
dalam pemprosesan perkataan.  
 
Dalam  topik  ini  pula,  anda  akan  didedahkan  dengan  lanjutan  penggunaan  Microsoft  
Word sebagai pemprosesan perkataan. Bab tiga akan lebih menumpukan kepada fungsi  
Cantuman Mel, Penerbitan Meja dan Pembinaan ujian dengan menggunakan perisian  
Microsoft Word.  
 
OBJEKTIF  
 
Di akhir topik ini, anda seharusnya dapat:  
 

1.   menghuraikan konsep asas cantuman mel;  
2.   menghasilkan sepucuk surat mengguakan cantuman mel;  
3.   menerangkan proses membuat brosur dalam penerbitan meja; dan  
4.   membina ujian E-Borang menggunakan arahan forms.  

 

PETA MINDA  

Pengenalan  
Teknologi  
Maklumat  

1.1 Teknologi Maklumat  1.3 Keselamatan  

1.2 Konsep Sistem Komputer  

3.1    CANTUMAN MEL DAN PENGGUNAANNYA  
 

Fikirkan mengapa Cantuman Mel, Penerbitan Meja dan Pembinaan Ujian  
dengan menggunakan Forms penting kepada tugas seorang guru?  

OUM  53 



FITUR LANJUTAN MEMPROSES PERKATAAN  TOPIK 3  

3.1.1    Cantuman Mel  
 
Kemudahan  Cantuman  Mel  (Mail  Merge)  di  dalam  Microsoft  Word  merupakan  suatu  
kelebihan dalam pemprosesan perkataan terutamanya dalam urusan surat-menyurat.  
Menerusi kemudahan ini, anda boleh menyiapkan dan mencetak beberapa salinan surat  
yang  mempunyai  alamat  penerima  dan  sedikit  maklumat  yang  berbeza  tetapi  
mempunyai isi kandungan yang sama.  

3.1.2    Penggunaan Cantuman Mel dalam Pemprosesan Perkataan  
 
Pada  kebiasaannya  proses  menaip  surat  akan  dilakukan  sepucuk  demi  sepucuk,  
walaupun kandungan surat tersebut sama.  Dengan cantuman mel, satu database akan  
dibuat  yang  mengandungi  medan-medan  berisi  maklumat  dan  dicantumkan  dengan  
surat yang ditulis.  Dengan itu, satu surat yang mempunyai kandungan yang sama boleh  
dihantar kepada seberapa ramai penerima yang dicatatkan dalam database cantuman  
mel tersebut.  

3.1.3   Menghasilkan Dokumen yang Menggunakaan Keupayaan Cantuman Mel  
(a)    Membina Dokumen  

(i) Bina satu fail baru dengan menggunakan arahan  File>New di bar menu  
seterusnya taipkan satu surat untuk cantuman mel.  

dan  

(ii)  Pastikan anda menyediakan ruang kosong yang mencukupi untuk ruangan alamat  
penerima surat.  

(iii)    Simpan fail tersebut dengan menggunakan nama yang sesuai.  
 
Persatuan Ibu Bapa dan Guru (PIBG)  
Sekolah Kebangsaan Cemerlang Bestari,  
Jalan Duku Langsat,  
83000 Batu Pahat,  
Johor  

Kepada,  

Tuan,  

Perlantikan Sebagai Ahli Jawatankuasa Persatuan Ibu Bapa dan Guru  

Dengan  segala  hormatnya  dimaklumkan,  Mesyuarat  Agung  PIBG  pada  tahun  ini  telah  
melantik tuan sebagai PIBG sekolah ini untuk sessi 2005-2006.2.  

2.  Tahniah diucapkan di atas perlantikan tersebut.  Diharapkan tuan akan dapat menjalankan  
tugas dan amanah yang telah diberikan dengan penuh tanggungjawab.  

Sekian, terima kasih.  

Saya yang benar,  

Pengerusi PIBG  
Sek. Keb. Cemerlang Bestari.  

Rajah 3.1 : Contoh surat  
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(b)    Membuka Menu Cantuman Mel (Mail Merge)  

(i) Untuk  membuka  menu   cantuman  mel  ,  laksanakan  arahan   Tools>Letters  and  
Mailings>Mail Merge Wizard di bar menu.  

(ii)  

Rajah 3.2 : Kotak Dialog Tools  
 
Anda akan dipaparkan dengan tetingkap Mail Merge di kanan paparan skrin.  

Rajah 3.3 : Tetingkap Mail Merge  
 
(iii)    Aktifkan  pilihan  Letters  untuk  membina  surat  seterusnya.  Sekiranya  anda  ingin  

membina mesej mel elektronik, aktifkan pilihan E-mail, begitu pilihan Envelopes.  

(iv)   Seterusnya, klik arahan Next: Starting document di bahagian bawah tetingkap Mail  
Merge.  

(v)    Aktifkan arahan Use the current document kerana fail surat.doc sedang terbuka  
untuk digunakan.  
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Rajah 3.4 : Mail Merge (menggunakan dokumen sedia ada)  

(c)    Membina Borang Penerima  

(i)  
 
(ii)  

Klik pada arahan   Next:   Select recipients  untuk menetapkan senarai penerima  
surat yang anda bina.  

Seterusnya, klik arahan   Type a new list dan klik arahan   Create untuk membina  
senarai alamat penerima surat tersebut.  

Rajah 3.5 : Mail Merge (taipkan senarai baru)  
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(iii)    Apabila tetingkap  New Address List dipaparkan. Tetingkap ini merupakan borang  
untuk mengisi maklumat yang akan dicantumkan ke dalam surat yang telah dibina.  

Rajah 3.6 : Tetingkap New Address List  
 
(iv)   Klik butang Customize dan dari pilihan ini, anda dapat mengedit maklumat yang  

akan dibina.  Tetingkap Customize Address List akan dipaparkan.  

Rajah 3.7 : Tetingkap Customize Address List  
 
(v)    Delete semua medan yang terdapat pada kotak dialog tersebut kemudian klik butang  

Add untuk memasukkan medan nama baru.  Tetingkap Add Field akan dipaparkan.  
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Rajah 3.8 : Tetingkap Add Field  
 
(vi)   Isikan pada kotak dialog tersebut  Nama dan klik OK.  Ulangi langkah mengisi kotak  

dialog medan-medan seterusnya dengan mengaktifkan butang Add  

Alamat 1  

Alamat 2  

Negeri  

Jawatan  

(vii)  Setelah  selesai  membina  medan,  klik  OK  dan  satu  tetingkap New Address  List  
akan dipaparkan.  

Rajah 3.9 : Tetingkap Costomize Address List  

(viii)  Anda boleh memberi nama baru (Rename), Memadam (Delete), dan menukar susun  
atur medan mengikut kesesuaian.  

58 OUM  



 

TOPIK 3  FITUR LANJUTAN MEMPROSES PERKATAAN  

Rajah 3.10 : Tetingkap New Address List  

(d)    Data Cantuman Mel  

(i) Taipkan data penerima di borang yang telah dibina untuk anda cantumkan pada  
surat yang telah disediakan.  

Nama  
 
Kasim bin Basir  
 
Mohd Jan Shukor  
 
Tan Lee Wah  

Alamat 1  
 
No 157, Parit Raja,  
 
No 88 Taman Mas  
 
No.111, Taman Baki  

Alamat 2  
 
Muar  
 
Tanjung Mas  
 
Bayan Lepas  

Negeri  
 
Johor  
 
Melaka  
 
Pulau Pinang  

Wan Mohd Hatta  Kg. Rhu Rendang  Dungun  Terengganu 

Kamaludin Ahmad   Tmn. Bahagia,  
Skudai  

Ramasami  No 3, Taman  
Rapat Jaya  

Johor Baharu  Johor 

Ipoh Perak  

Jawatan  
 
Setiausaha  
 
Bendahari  
 
Ahli  
Jawatankuasa  
 
Ahli  
Jawatankuasa  
 
Ahli  
Jawatankuasa  
 
Ahli  
Jawatankuasa  

Rajah 3.11 : Contoh borang  

(ii)  Setelah  selesai  memasukkan  semua  maklumat,  klik  Close.  Kotak  dialog  Save  
Address List akan dipaparkan.   Simpan maklumat anda di dalam storan sebagai  
"Data  Sumber".  

OUM  59 



 

 

FITUR LANJUTAN MEMPROSES PERKATAAN  TOPIK 3  

Rajah 3.12 : Kotak Dialog Data Source  

(iii)    Kotak dialog Mail Merge Recipients akan dipaparkan dan setelah anda pasti semua  
maklumat telah dimasukkan, klik OK.  

(e)    Membuat Cantuman Mel  

 
Bolehkah   anda   memberi   contoh-contoh   dokumen   yang   boleh  
diintergerasikan  penggunaan  Cantuman  Mel  dalam  pemprosesan  
perkataan.  

(i) 

(ii)  

Untuk mencantumkan data maklumat penerima yang telah disiapkan, klik Next:  
Write your latter.  Oleh kerana surat telah siap ditaip terlebih dahulu, maka letakkan  
kursor  di  bawah  perkataan  'Kepada',  kemudian  klik  pada  More  Items  untuk  
memasukkan maklumat ke dalam surat.  

Apabila kotak dialog Insert Field dipaparkan, klik medan "Nama" dan kemudian klik  
Insert.  

Rajah 3.13 : Tetingkap Insert Merge Field  
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(iii)    Ulangi langkah yang sama untuk memasukkan medan yang seterusnya, Alamat 1,  
Alamat 2 dan Negeri. Untuk "Jawatan" letakkan kursor ditempatnya.  

Perlantikan sebagai Ahli Jawatankuasa Persatuan Ibu Bapa dan Guru  

Dengan  segala  hormatnya  dimaklumkan,  Mesyuarat Agung  PIBG  pada  tahun  ini  
telah melantik tuan sebagai PIBG sekolah ini untuk sessi 2005-2006.  

Rajah 3.14 : Kesan dari Insert Merge Field  
 
(iv)   Klik Next: Preview your letter. Surat anda telah dicantumkan.  Untuk melihat penerima  

seterusnya, klik butang >> pada wizard.  

Rajah 3.15 : Tetingkap Mail Merge (perview your letter)  
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(v)    Klik  Next:  Complete  the  merge  untuk  melengkapkan  cantuman  dokumen  anda,  
dan anda boleh mencetak atau mengedit.  

Rajah 3.16 : Tetingkap Mail Merge (complete the merge)  

Cantuman Mel (Mail Merge) sesuai digunakan untuk pelbagai dokumen dan sangat  
berguna untuk tugas seorang guru.  

Latihan 3.1  
 
Anda   diminta   membuat   satu   cantuman   mel   Sijil   Penghargaan  
Perkhemahan Unit Beruniform di sekolah anda?  

3.2    PENERBITAN  MEJA  
 

Cuba  anda  fikirkan  bagaimanakah  sesebuah  buku  atau  majalah  
diterbitkan. Apakah kepentingan penerbitan meja atau desktop publishing  
dalam penerbitan ini.  

Penerbitan Atas Meja atau dipanggil Desktop Publishing membenarkan integrasi  
teks dan grafik dari pelbagai sumber dan menukarkannya kepada hampir kesemua  
jenis penerbitan untuk dilihat semula, dicetak, atau untuk digunakan pada internet.  

Bahan-bahan  penerbitan  yang  terbina  termasuklah  brosur,  kad  perniagaan,  majalah,  
poster,  dan  kad  jemputan.  Beberapa  perisian  yang  biasanya  digunakan  untuk  
menghasilkan penerbitan meja termasuklah Microsoft Publisher, Adobe PageMaker dan  
Microsoft  Word.    Untuk  kursus  ini  anda  akan  menggunakan  Microsoft  Word  untuk  
membina penerbitan meja.  
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3.2.1    Jenis Penerbitan Meja  
 
Microsoft Word telah menyediakan empat pencontoh (template)  penerbitan atas meja  
yang sedia diubahsuai.   Template tersebut boleh dibuka menerusi bar menu Fail>New  
dan  klik  General  Templates  di  menu  New  from  templates. Anda  juga  boleh  membuat  
template sendiri. Untuk pembelajaran di sini, kita akan menggunakan brosur (Brochure)  
sebagai penerbitan atas meja.  

Rajah 3.17 : Tetingkap Templates  

Brosur  (Brochure)  sering  digunakan  untuk  memberi  maklumat  umum  sesuatu  
perkara  atau  peristiwa.  Brochure  juga  lebih  mudah  dikenai  dan  dibaca  dengan  
ringkas, oleh itu Brochure  menjadi pilihan utama dalam mempromosikan sesuatu  
perkara.  

3.2.2    Prinsip Reka bentuk Penerbitan  
 
(a)    Antara muka dan Colum  

Brosur kebiasaannya dibuat dalam bentuk coloum yang boleh dilipat dua atau tiga.  Bentuk  
sebegini direkabentuk untuk memudahkan penerima maklumat membaca, mengingat,  
dan menyimpannya.   Ianya juga lebih mesra pengguna.   Microsoft Word mempunyai  
kemudahan untuk membina lebih dari satu column di dalam dokumen.   Penggunaan  
column ini akan lebih memudah dan menyempurnakan lagi brosur yang dibina.  

(b)    Membina dokumen dengan column  
(i)  

(ii)  

Buat satu fail baru menggunakan Microsoft Word.  

Tukar  orientasi  dokumen  dari  menegak  (portrait)  kepada  melintang  (landscape)  
untuk mendapatkan satu brosur yang mempunyai tiga lajur atau column. Untuk  
menukarnya, gunakan arahan  File>Page Setup di bar menu dan seterusnya Page  
Setup akan dipaparkan.  

Rajah 3.18 : Tetingkap Orientation  
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(iii)    Aktifkan pilihan Landscape pada bahagian Orientation dan klik OK.  

(iv)   Seterusnya,  untuk  menghasilkan  lajur  yang  dikehendaki  di  dalam  dokumen,  
laksanakan arahan   Format>Columns di bar menu dan tetingkap Columns akan  
dipaparkan.  

Rajah 3.19 : Tetingkap Columns  

(v)    Kemudian, aktifkan pilihan Three pada bahagian Presets untuk menyediakan tiga  
lajur di dalam dokumen anda.  

(vi)   Arahan Line between akan membantu anda menyediakan garisan pemisah di antara  
lajur.  

(vii)  Setelah selesai, klik OK dan tiga lajur akan terpapar di skrin.   Anda boleh mula  
menaip  kandungan  brosur  di  lajur  pertama.  Microsoft  Word  akan  menyambung  
teks yang ditaip ke lajur kedua dan ketiga.  

Rajah 3.20 : Contoh skrin berlajur  
 
(c)    Memasukkan Grafik & gambar  

Anda boleh menyisipkan grafik, imej atau gambar ke dalam lajur yang di bina. Grafik  
yang disisipkan akan menjadi element yang menyempurnakan brosur.  

(i) Anda hanya perlu meletakkan kursur di tempat penyisipan gambar dan laksanakan  
arahan Insert>Picture. Anda boleh memilih untuk menyisipkan Clip Art atau gambar  
dari fail yang sedia ada.  
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(ii)  Klik  Format>Picture untuk mendapatkan tetingkap Format Picture.  Melalui tetingkap  
ini anda boleh mengubah suai saiz gambar dan kedudukan imej.  

Rajah 3.21 : Kotak Dialog Format Picture  

(iii)    Untukmendapatkanpilihanpelbagaijeniskedudukanimej,aktifkantabpilihan Layout di  
dalam tetingkap tersebut dan anda akan dipaparkan dengan pilihan kedudukan imej.  

Rajah 3.22 : Kotak Dialog (kedudukan gambar)  

(iv)   Microsoft Word menyediakan lima jenis susun atur imej yang boleh dipilih.  

•   In line with text  
Susun atur membolehkan imej berada sebaris dengan teks.  

•   Square  
Membolehkan beberapa baris teks berada dalam satu kedudukan dengan imej.  

•   Tight  
Berfungsi  seperti  kedudukan  Square  iaitu  membolehkan  beberapa  baris  ayat  
berada dengan imej, dan teks berada lebih rapat atau mengelilingi imej tersebut.  

•   Behind text  
Pilihan ini membolehkan imej berad di belakang teks.  

•   In front of text  
Kedudukan ini pula akan membolehkan imej berada di hadapan teks dan akan  
menutup teks tersebut.  
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3.2.3    Pengeluaran dan Penerbitan  
 
(a)    Penulisan  Brosur  

Setelah  anda  membuat  perancangan  penerbitan  brosur  tersebut  dan  anda  telah  
menetapkan column dan margin, anda boleh mula menaip dokumen brosur sepertimana  
yang dirancangkan.  

(b)    Drop Cap  
(i)  
 
(ii)  

Drop Cap merupakan fitur tambahan untuk menyusun atur teks agar kelihatan lebih  
menarik untuk dibaca.  

Aktifkan huruf "M" pada perkataan "Aaaaa" dan pilih arahan Drop Cap dari menu  
Format. Apabila tetingkap yang berikut dipaparkan, aktifkan kotak pilihan Dropped.  

(iii)    Setelah slesai, klik butang OK dan teks anda akan bertukar susun atur dan lebih  
menarik.  

(iv)   Anda juga boleh menjadikan huruf "A" tersebut membesar dua, tiga atau empat  
baris, mengikut pilihan anda.  

Rajah 3.23 : Tetingkap Drop Cap  

(c)    Page Border  

(i)  
 
(ii)  

Anda boleh meletakkan garisan atau kotak (border) mengelilingi setiap helaian muka  
surat dokumen.  

Pembinaan  border  disekeliling  dokumen  dapat  dilaksanakan  dengan  arahan  
Format>Border and Shading.  

(iii)    Apabila tetingkap Border and Shading dipaparkan, aktifkan tap pilihan Page Border.  
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Rajah 3.24 : Tetingkap Format dan Kotak Dialog Borders and Shading  

(iv)   Seterusnya, pilih jenis garisan yang dikehendaki di ruangan Style dan warna garisan  
di ruangan Color.  

(v)    Klik butang OK dan kelihatan dokumen anda dikelilingi kotak border helaian tersebut.  

(d)    Bullets and Numbering  
Kemudahan  ini  membolehkan  anda  menaip  teks  dalam  bentuk  fakta  yang  ringkas.  
Kemudahan ini sangat berguna untuk membina brosur.  

(i) 

(ii)  

Apabila anda memberi nombor kepada teks anda, secara automatik Microsoft Word  
mempaparkan nombor berikutnya apabila melaksanakan arahan Enter. Microsoft  
Word telah melaksanakan pernomboran (numbering) ke atas dokumen anda.  

Anda boleh menukar sistem pernomboran tersebut kepada jenis lain pula, aktifkan  
keseluruhan teks dan gunakan arahan  Format>Bullets and Numbering.  

Rajah 3.25 : Tetingkap Format dan kotak dialog Bullets and Numbering  
 
(iii)    Anda juga boleh memilih bullet untuk menggantikan sistem penomboran yang sedia  

ada, aktifkan tap pilihan Buleted dan pilih jenis bullet yang sesuai.  

(iv)   Klik butang OK setelah anda berpuas hati dengan pilihan bullet tersebut.  
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Latihan 3.2  
Bina  satu  Brosur  untuk  kegunaan  pengajaran  dan  pembelajaran  
bertemakan "Selamatkan Alam Sekitar".   Brosur yang dibina handaklah  
menggunakan format berikut:  
•   Berorientasikan : Landscape  

•   Jumlah Lajur :  Tiga  

•   Masukan grafik  

•   Susun atur imej : Square  
 
3.3    PEMBINAAN UJIAN E-BORANG  
 
(a)    Memulakan E-Borang dengan Form  

(i)  
 
(ii)  

Buka paparan Microsoft Word.  Mulakan dengan menaip maklumat yang diperlukan  
dalam penyediaan E-Borang.  

Memasukkan  ruang  untuk  kemasukan  data  menggunakan  format  Form  yang  
terdapat di dalam Forms Toolbars.  

(iii)    Anda  perlu  mengeluarkan  menu  Forms  terlebih  dahulu.  Klik  pada  menu  
View>Toolbars>Forms.  Seterusnya tetingkap Forms akan dipaparkan.  

Rajah 3.26 : Tetingkap View (toolbars) dan Kotak Dialog forms  

Text Form  
Field  

Drop-down  
Form Field  Draw Table  Insert Frame  

Reset Form  
Field  

Protect Form  
Check Box  
Form Field  

 
Rajah 3.27 : Kandungan  

Kotak Dialog forms  

 
68  

Form Field  
Options  

Insert Table  Form Field  
Shading  
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(b)    Memasukkan Data  
(i)  
 
(ii)  

Kemasukan data berbentuk teks merujuk kepada data yang dimasukkan ke dalam  
E-Borang berbentuk teks seperti nama, nombor kad pengenalan, dan sebagainya.  

Anda perlu menaip ruangan Student ID seperti berikut:  
 

STUDENT ID   :     <ID number>  

(iii)    Untuk mendapatkan <ID number> seperti contoh di atas, klik pada ikon Text Form  
Field         .  Anda akan mendapat ruangan di lokasi anda menempatkan kursor.  

 
(iv)   Seterusnya klik ikon Form Field Options          untuk memasukkan paparan perkataan  

'default'.  Anda akan melihat paparan yang berikut:  
 

Taipkan perkataan yang  
ingin dipaparkan sebagai  
default di dalam E-Borang  
anda.  

Pilih dan tentukan format  
perkataan yang diterima  
sebagai kemasukan data  
dalam E-Borang.  

Rajah 3.28 : Kotak Dialog Text Forms Options  

(c)    Kemasukan data - Pilihan Jawapan  
(i) Kemasukan  data  -  Pilihan  Jawapan  yang  dimasudkan  adalah  merujuk  kepada  

contoh yang dilampirkan bersama .?  
 
Klik ikon Drop-Down Form Field           dan anda akan melihat ruangan dipaparkan.  (ii)  
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(iii)    Sekali lagi, klik pada ikon Form Field Option  untuk memasukkan paparan perkataan  
'default'.  Anda akan melihat paparan berikut:  

Rajah 3.29: Kotak Dialog Drop Down Form Field Options  

(iv)   Taipkan data pilihan pada ruang  seterusnya klik pada Add  . 

data pilihan yang anda masukkan tadi akan berada di dalam ruang  Item in drop-  
down list.  

(v)    Maklumat yang dipaparkan boleh disusun kedudukannya dengan hanya klik pada  

butang Move  
 
(v)    Berikut merupakan contoh kemasukan data - Pilihan Jawapan  
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1. The line 'Creeps in this petty pace from day to day' means  

A.  

B.  

C.  

D.  

we are all sure to die soon.  

time moves very slowly and routinely.  

people rush about all day.  

we creep before we walk.  

Answer:  

Rajah 3.29 : Contoh kemasukan data  

(a)    Menyimpan Data  

(i)  

(ii)  

Simpan E-Borang sebagai dokumen terpelihara.  

Selepas selesai membina E-Borang, pastikan   anda klik ikon Protect Form  
untuk memastikan E-Borang ini boleh digunakan.  

(iii)    Kemudian anda perlu Klik pada menu  Tools > Options  
 
(iv)   Klik pada tab Save, tandakan        save data only for form dan Klik  
 
Untuk  menyemak  jawapan  dan  analisis  pemarkahan  pelajar  yang  telah  menjawab  
menggunakan E-Borang, perlu diintegrasikan dengan Perisian Microsoft Excel.  

Latihan 3.3  
Nyatakan  perbezaan  pembinaan  borang  dengan  format  biasa  dengan  
format E-borang ?  

RUMUSAN  
 
Topik  ini  telah  membincangkan  integrasi  pemprosesan  perkataan  dengan  kerjaya  
sebagai seorang guru. Sebagai pendidik, semestinya dapat mengetahui dan menguasai  
kemahiran menggunakan pemprosesan perkataaan termasuk ketiga-tiga perkara yang  
dibincangkan dalam topik ini iaitu cantuman mel, penerbitan meja dan pembinaan soalan  
menggunakan E-Borang.  
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GLOSARI  
 
Butang  
 
Cantuman  Mel  

-   (button) Suis perkataan atau perisian yang digunakan untuk  
memulakan atau mematikan pengendalian sesuatu proses.  

- (Mail Merge) Penyatuan dua atau lebih jujukan unsur yang  
tersusun menjadi jujukan teratur yang besar.   Untuk tujuan  
ini   cantuman surat.  

e-borang  

Medan  

Penerbitan atas meja  

-   Borang yng dibina dan dijanakan secara elektronik.  

-   Ruang bagi menempatkan butiran data.  

-   Desktop  Publishing  Penerbitan  dokumen  bermutu  yang  
dilakukan  pada  kerja  dengan  menggunakan  komputer  
peribadi dan percetakan. (DST).  

UJIAN 1  

1. 

2. 

3. 

4. 

 
5. 

Terangkan mengapa Cantuman Mel berguna untuk tugas seorang guru?  

Apakah keperluan-keperluan yang perlu ada untuk membuna cantuman Mel?  

Apakah kegunaan borang penerima dalam proses membina Cantuman Mel?  

Senaraikan lima jenis PenerbitanAtas Meja yang boleh digunakan untuk pengajaran dan  
pembelajaran.  

Mengapa penyusunan Jidar (Colums) penting dalam membina Brosur?  

UJIAN 2  

1. 
 
2. 
 
3. 

 
4. 

 
5. 

Apakah yang dimaksudkan dengan "Behind text" dalam menu Layout semasa membina  
Brosur.  

Drop  Cap  merupakan  fitur  tambahan  untuk  penyusunan  teks.  Bagaimana  untuk  
mendapatkan Drop Cap tersebut.  

Sebagai  ahli  akademik,  penggunaan  E-Borang  telah  menjadi  keperluan.  Nyatakan  
kelebihan menggunakan E-Borang tersebut?  

Semasa membina E-borang terdapat perkataan "Student ID". Apakah yang dimaksudkan  
dengan Student ID tersebut?  

Bagaimanakah anda menyimpan E-Borang tersebut?  
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