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PENGENALAN  
 
Di dalam topik ini, anda akan diperkenalkan mengenai, perisian pemprosesan perkataan.  
Ia merujuk kepada perisian yang digunakan untuk membina, mengolah, menyusun dan  
membentuk  teks,  menyimpan  dan  mencetak  dokumen. Antara  Perisian  pemprosesan  
perkataan  (word  processing)  termasuklah  Microsoft  Word,  Word  Star,  Word  Perfect,  
Chiwriter.  Perisian  Microsoft  Word  dari  Microsoft  Corporation  menggunakan  antara  
muka pengguna grafik (graphic user interface atau GUI). Dengan antara muka tersebut,  
penggunaan komputer menjadi lebih mudah dan mesra pengguna.  
 
Perisian pemprosesan perkataan mempunyai pelbagai kelebihan semasa menyediakan  
dokumen, termasuklah:  
•   Reka letak dan susun atur dokumen yang lebih menarik.  
•   Mencari teks untuk disunting.  
•   Memotong, menyalin dan memindahkan teks.  
•   System penyimpanan dokumen yang lebih selamat.  
•   Membina Header dan footer.  
•   Membina Jadual dan Indeks.  
•   Memeriksa ejaan dan grammar.  
•   Menggunakan "thesaurus".  
•   Gabung jalin antara imej dan teks.  
•   Menyelit grafik dan objek.  
•   Membina surat yang boleh digabungkan dengan senarai alamat.  
•   Memformat dokumen secara automatik daripada galeri format.  
•   Prebiu dokumen sebelum dicetak.  
 
OBJEKTIF  
 
Di akhir topik ini, anda seharusnya dapat;  

1.   menghuraikan fungsi setiap menu bar dalam Microsoft Word;  
2.   mengubah suai huruf dalam dokumen semasa pengeditan; dan  
3.   menghasilkan satu dokumen dengan menggunakan perisian Microsoft Word.  
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PETA  MINDA  
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1.2 Konsep Sistem Komputer  

2.1    ASAS  PEMPROSESAN  PERKATAAN  
 

Berdasarkan pengetahuan anda, adakah terdapat perisian-perisian lain  
bagi tujuan pemprosesan perkataan selain daripada perisian Word.  

Micosoft Word merupakan, sebuah pakej perisian pemproses perkataan yang lengkap  
dengan kemudahan dalam menghasilkan elemen-elemen teks yang berkualiti. Perisian  
ini juga membenarkan elemen-elemen sokongan lain diintegrasikan bersama. Microsoft  
Word  mengabungkan  pelbagai  kemudahan  penyuntingan,  penetapan  reka  letak,  
percetakan dan penyebaran yang menyeluruh serta mudah digunakan.  
 
Perisian  Microsoft  Word  boleh  di  buka  menerusi  butang  
Start yang berada bucu kiri bawah skrin.  Arahan berikut  
dapat diikuti untuk membuka perisian tersebut:  

Start>Programs>Microsoft  Word  

Programs  

Microsoft Word  

Rajah 2.1 : Membuka perisian  
Microsof Word  

Start 
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2.1.1    Reka Letak Halaman  
 
Setelah perisian Microsoft Word di buka, paparan berikut akan tertera di skrin komputer  
dan  beberapa  menu  utama  akan  menjadi  panduan  dan  kemudahan  untuk  kerja  
pemprosesan perkataan seterusnya.  

Rajah 2.2  : Antara muka  

Antara muka perisian Microsoft Word dikategorikan beberapa bahagian utama -  Title  
Bar  (bar  tajuk),  Menu  bar  (bar  menu),  Status  bar  (bar  status),  Language  bar  (bar  
bahasa), Toolbar, Task Pane dan sebagainya  

Rajah 2.3 Menu Bar  
 
Dari Menu bar pula, terdapat sembilan pilihan arahan di bar menu bagi Microsoft Word  
iaitu  file,  Edit,  View,  Insert,  Format,  Tools,  Table,  Window  dan  Help.    Setiap  pilihan  
mempunyai fungsi tersendiri.  

(a)    Menu  File  
Menu yang mengandungi semua arahan yang berkaitan dengan  
pengurusan fail atau dokumen yang dibina seperti membuka  
fail baru, membuka dan menutup fail, menyimpan fail baru dan  
lama, memapar dan mencetak kandungan fail atau dokumen.  

Rajah 2.4 : Menu File  
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(b)    Menu  Edit  
Menu   yang   mengandungi   semua   arahan   berkaitan   proses  
pengubahsuaian  fail  seperti  menyalin,  menampal  bahagian  teks,  
mencari perkataan tertentu dalam fail dan sebagainya.  

Rajah 2.5 : Menu Edit  

(c)    Menu View  
Menu yang mengandungi semua arahan berkaitan rupa bentuk paparan fail atau dokumen  
di skrin.  Berkaitan juga, penentuan rupa bentuk paparan antara muka Microsoft Word  

Rajah 2.6 : Menu View  

Rajah 2.7 : Menu Insert  

(d)    Menu  Insert  
Menu  yang  mengandungi  semua  arahan,  berkaitan  proses  
penambahan element dalam satu fail atau dokumen yang telah  

dibina.  Anda boleh menambah medan, symbol,  
imej dan sebagainya.  Pelbagai bentuk document  
yang lebih menarik dapat dihasilkan.  

(e) Menu Format  
Menu  yang  mengandungi  semua  arahan  berkaitan  proses  
pengubahsuaian teks yang ditaip di dalam fail atau dokumen seperti  
jenis  dan  ketebalan  teks,  jarak  langkau  dan  sebagainya.   Boleh  
mengubahsuai orientasi dan spesifikasi teks yang dihasilkan.  

Rajah 2.8 : Menu Format  
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(f) Menu  Tools  
Menu  yang  mengandungi  semua  arahan  berkaitan  proses  
penyemakan  setiap  teks  yang  ditaip  seperti  penyemakan  
ejaan, tatabahasa, dan sebagainya.  
 

Rajah 2.9 : Menu Tools  

(g)    Menu  Table  
Menu  yang  mengandungi  semua  arahan  yang  berkaitan  
membina dan mengubahsuai jadual (table) di dalam Microsoft  
Word.  

Rajah 2.10 : Menu Table  

Rajah 2.11 : Menu Window  
 
(h)    Menu Window  

Menu yang mengandungi semua arahan berkaitan paparan fail atau  
dokumen di skrin.  Memaparkan senarai fail yang sedang dibuka atau  
dibina dan pergi ke fail tersebut.  

(i)     Menu  Help  
Menu  yang  mengandungi  semua  arahan  yang  berkaitan  
kemudahan  bantuan  yang  disediakan.  Sebarang  keterangan  
ringkas boleh diperoleh dengan pantas.  

 
Rajah 2.12 : Menu Help  

 
(j)    Butang  Menu/ikon  

Microsoft Word juga menyediakan butang-butang khas atau  
ikon untuk memudahkan kerja-kerja pemprosesan perkataan.  
Segala arahan di menu bar dapat dilaksanakan dengan hanya  
klik sahaja pada butang-butang tersebut.  Antara ikon yang  
terdapat dalam Microsoft Word sepertimana berikut:  

Rajah 2.13 : Butang  
Menu / Ikon  
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Setelah  anda  menggunakan  perisian  Word  ini,  apakah  pandangan  
peribadi anda? Adakah perisian ini mesra pengguna atau anda rasakan  
boleh  dipertingkatkan  lagi  berdasarkan  kepada  ciri-ciri  yang  anda  
kehendaki.  

2.1.2    Membina Dokumen Baru dalam Microsoft Word  
 
(a)    Buka perisian Microsoft Word  

(b)    Pilih Blank Dokumen  di bawah kategori arahan New pada  
tetingkap Task Pane  atau klik arahan   File>New pada bar  
menu.  

(c)    Penghasilan dokumen baru juga boleh dilaksanakan menerusi ikon New Blank Document  
 

pada Standard Toolbar         .  
 
(d)    Sekarang anda boleh mula menaip teks ke dalam ruang kerja yang disediakan.  

Rajah 2.14 Mula menaip  
 
2.1.3    Membuka Dokumen yang Telah Tersedia  
 
Apabila  anda  hendak  melihat  atau  menyemak  dokumen  yang  sudah  disimpan,  anda  
mestilah membuka dokumen terlebih dahulu.  
 
(a)    Klik butang open  

(b)    Klik dua kali (dwi klik) tajuk fail yang diperlukan. Fail tersebut akan terbuka.  

 
(a)    Jidar (margins)  

Jidar  di  dalam  Microsoft  Word  boleh  diubah  mengikut  kesesuaian  penggunaan.  
Jidar boleh dilaraskan mengikut saiz kertas dan keperluan penggunaan.  

36 OUM  



 

 

TOPIK 2  PEMPROSESAN PERKATAAN  

(i)  

(ii)  

Pengubahsuaian dilakukan dengan klik pada arahan File>Page Setup di bar menu.  

Satu  sub  menu  akan  dipaparkan.    Menerusi  sub  menu  tersebut,  anda  boleh  
mengubahsuai saiz jidar (margins) dan orientasi fail atau dokumen.  

Rajah 2.15 : Kotak Dialog Pages Setup  

(iii)    Jidar sesebuah fail biasanya terbahagi empat bahagian utama iaitu atas (Top), bawah  
(Bottom), kiri (Left) dan kanan (Right).  

(iv)   Untuk menambah saiz jidar, klik pada anak panah ke atas beberapa kali dan untuk  
mengurangkan  saiz,  klik  pada  anak  panah  ke  bawah  sehingga  pada  nilai  yang  
dikehendaki.  

(v)    Anda juga boleh menentukan oriantasi dokumen yang ingin dihasilkan samaada  
Potrait atau Landscape.  

(vi)   Pilihan orientasi Potrait akan menyebabkan dokumen yang terhasil dalam bentuk  
menegak, manakala orientasi landscape akan menyebabkan dokumen anda berada  
melintang.  

(vii)  Microsoft Word juga membenarkan penukaran format kertas dengan arahan Paper  
di dalam menu Page Setup.  

Rajah 2.16 : Oriantasi dokumen dan format kertas  

(viii)  Pengubahsuaian jidar boleh diabaikan dan kembali kepada nilai asal dengan klik  
butang Default, saiz jidar dan orientasi asal akan ditetapkan semula.  

(b)    Justifikasi  

(i) 

(ii)  

Microsoft Word membenarkan anda meminda atau mengubahsuai spesifikasi teks  
yang dihasilkan dari pelbagai justifikasi samaada ditengah (center), tepi kanan, tepi  
kiri atau tersusun selari (justify).  

Ini dapat dilakukan dengan arahan Alignment atau susun atur teks.  
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Rajah 2.17 : Ikon untuk mengubah suai spesifikasi teks  

(iii)    Align Left akan menjadikan semua perkataan yang ditaip tersusun selari di sebelah  
kiri  

(iv)   Arahan Center menjadikan teks yang ditaip tersusun di tengah skrin.  

(v)    Align Right pula akan menjadikan teks yang ditaip tersusun selari di sebelah kanan.  

(vi)   Arahan Justify pula akan menjadikan teks yang ditaip tersusun selari dikedua-dua  
sisi.  

2.1.4    Mengedit Dokumen  
 
Membina dokumen hanyalah permulaan kerja dalam Pemprosesan Perkataan.  Selepas  
membina  dokumen,  anda  biasanya  akan  menyemak  beberapa  kali.  Semasa  anda  
menukar rupa bentuk teks, maklumat juga boleh dipadam, disusun semula, dan disalin  
bila membuat penyemakan. Bila anda menggunakan sebahagian daripada teks berkali-  
kali,  anda  boleh  mengarahkan  Microsoft  Word  membuat  kerja  untuk  anda  dengan  
menambah di menu AutoCorrect.  
(a)    Memindahkan Teks  

(i)     Pilih teks, "Di bawa orang mudik ke hulu"  

(ii)  Klik butang Cut  

(iii)    Klik kursor selepas baris " Agar tidak mendapat malu"  
 
(iv)   Klik butang Paste  
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Klik butang Cut, akan memadamkan teks dan meyimpannya  di dalam memori yang  
dipanggil  Clipboard.  Apabila  anda  memadamkan  teks  dengan  menggunakan  
kekunci Delete, teks tidak akan disimpan di dalam Clipboard dan anda tidak   boleh  
menampalnya di tempat lain.  

(v)    Untuk kembali kepada keadaan sebelum proses potong dan tampal, anda hanya  
perlu pergi ke menu Edit > Undo sebanyak dua kali atau klik butang undo  

(b)    Menyalin  Teks  

(i)     Pilih Teks "Indah bersinar intan permata"  

(ii)  Klik butang Copy  .   Teks akan disalin ke dalam Clipboard.  

(iii)    Letakkan kursor selepas baris"Itulah tanda orang mulia".  
 
(iv)   Klik butang paste  

(c)    Memadamkan Teks  
(i)     Pilih Teks "Indah bersinar intan permata" di baris kelima rangkap kedua.  

(ii)  Tekan  Delete    Anda akan dapati teks tersebut terpadam.  
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(d)    Menyimpan Dokumen  
 

Sepertimana  anda  menyimpan  wang  anda  ke  dalam  bank  untuk  tujuan  
tertentu,  Apakah  jenis-jenis  alat  peranti  lain  yang  anda  ketahui  untuk  
membolehkan  anda  menyimpan  dokumen  berbentuk  digital  ini.  
Senaraikan.  

 
Jika anda ingin menyimpan dokumen untuk beberapa waktu. Anda boleh menyimpannya  
di dalam disket. Bila menyimpan dokumen, anda hendaklah tentukan nama dan lokasi di  
mana dokumen tersebut akan disimpan.  

(i) Menyimpan fail baru  
Untuk  menyimpan  dokumen  yang  telah  ditaip  gunakan  arahan  File>Save  atau  
menerusi ikon Save dan taipkan nama fail dan lokasi penyimpanan tersebut.  
 
•   Klik butang Save        ikon tersebut, dan Rajah 2.18 di bawah akan terkeluar.  

(ii)  

Rajah 2.18 : Kotak Dialog Save As  
 
•   Taip "Pantun Nasihat" dalam kotak teks File Name.  

•   Klik anak panah ke bawah di dalam kotak Save In dan pilih pemacu A  

•   (atau pemacu dan folder yang ingin di simpan dokumen )  

Menyimpan fail sedia ada  
•   Tekan enter dua kali dan taipkan nama ringkas anda, menunjukkan anda sebagai  

jurutaip kepada dokumen tersebut.  
 
•   Klik Save       .    Kotak dialog Save As tidak akan muncul. Fail akan disimpan  

dengan nama dan lokasi yang sama.  
 
Latihan 2.1  

Senaraikan  pilihan  arahan  yang  terdapat  di  Menu  bar,  pilih  tiga  dan  
huraikan kepentingannya.  
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2.2    PENYOKONG  PEMBACAAN  
 
2.2.1    Mengubah Suai Spesifikasi Teks  
 
(a)    Muka taip, saiz & group font (kumpulan huruf)  

Selain dari membolehkan anda menghasilkan teks, Microsoft Word membenarkan anda  
meminda atau mengubahsuai spesifikasi teks yang dihasilkan dari pelbagai aspek seperti  
jenis font, saiz font, warna, stail dan sebagainya.  
Pengubahsuaian terhadap huruf boleh dilakukan dengan mudah di bar menu Format.  
Arahannya pada bar Menu > Format > Font. Satu sub-menu akan terpapar seperti berikut:  

Rajah 2.19 : Kotak Dialog Sub- Menu Font  
 

Anda juga boleh membuat pengubahsuaiaan huruf dengan butang (ikon)  yang  telah  
disediakan.  

(b)    Memilih teks untuk menukar bentuk  

(i)  
 
(ii)  

Pilih teks terlebih dahulu sebelum melakukan penyemakan seperti menyalin teks  
atau menukar  saiz teks.  

Teks yang dipilih hendaklah ditandakan (Highlight).  

Kebiasaannya  cara  yang  paling  mudah  untuk  memilih  teks  ialah  dengan  mengheret  
kursor tetikus kepada teks  

(c)    Menukar  bentuk  teks  

(i)  
 
(ii)  

Pilih dan highlight perkataan  "PANTUN NASIHAT" .  

Klik butang  

teks.  

Bold dan tekan anak panah kekiri untuk membatal pilihan pada  

(iii)    Pilih perkataan " PANTUN NASIHAT " sekali lagi dan klik  
Perkataan " PANTUN NASIHAT " menjadi Bold dan Underline.  

(iv)   Klik butang underline sekali lagi. Underline akan hilang.  
 
OUM  

butang underline.  
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(v)    Klik butang italic  dan tekan anak panah kekiri untuk membatalkan pilihan teks.  

(vi)   Perkataan " PANTUN NASIHAT " menjadi Bold dan Italic.  
 
(vii)   Pilih  perkataan  "  PANTUN  NASIHAT  "  dan  tekan  butang  Ctrl  +  I.   Perkataan  

tersebut akan menjadi Bold sahaja.  

(d)    Saiz Huruf  

(i)  

(ii)  

Highlight seluruh dokumen.  

Klik anak panah ke bawah pada font size.  

Rajah 2.20 : Kotak Dialog penukaran saiz huruf  

(iii)    Pilih 12.  

(iv)   Klik anak panah ke bawah pada Font. Anda boleh memilih jenis huruf yang diperlukan.  
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Rajah 2.21 : Kotak Dialog penukaran jenis huruf  

2.2.2    Header dan Footer, Gaya dan Kerangka  
 
(a)    Header  dan  footer  

Kemudahan Header (kepala dokumen) dan Footer (nota kaki) sesuai digunakan untuk  
menjadikan  fail  anda  kelihatan  lebih  formal  dan  berformat  serta  kemas.  Di  samping  
mengandungi elemen yang mampu memberi sokongan kepada keterampilan sesebuah  
dokumen.  

(i)  

(ii)  

Buka dokumen yang hendak ditambah header dan footer.  

Gunakan arahan  View > Header and Footer di bar menu.  

(iii)    Satuskrinakandipaparkandanandabolehmemasukkanteksuntuk header atau Footer.  

Rajah 2.22 : Header dan footer  
 
(iv)   Header yang ditaip juga boleh diubah suai jenis tulisan, saiz dan susun atur dokumen.  
 
(v)    Untuk menutup ruangan Header and Footer klik butang Close            .  
 
(vi)   Untuk melihat keseluruhan fail yang telah diletakkan Header and Footer, laksanakan  

arahan   File > Print Preview di bar menu.  
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Rajah 2.23 : Print preview  

(c)    Ketepatan ejaan dan maksud perkataan (kamus)  
Microsoft Word menyediakan kemudahan untuk memeriksa ketepatan teks yang dibina  
betul dari segi tatabahasa (grammar) dan ejaan (spelling).  

Rajah 2.24 : Spelling dan grammar  
 
Microsoft Word juga menyediakan kemudahan Thesaurus yang boleh digunakan untuk  
mencari perkataan lain yang sama maksud dengannya.  

Rajah 2.25 : Thesaurus  
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Walau bagaimanapun segala kemudahan ini hanya untuk dilaksanakan di dalam bahasa  
Inggeris, manakala untuk penyemakan Bahasa Melayu, anda boleh menggunakan aplikasi  
Dewan Eja yang diterbitkan oleh Dewan Bahasa dan Pustaka.  

Cuba  anda  klik  ikon  tools>Auto  Correct  dan  lihat  fungsi-fungsi  
kemudahan itu. Adakah ia berguna untuk membantu anda.  

Latihan 2.2  
Anda  dikehendaki  membina  sebuah  fail  menggunakan  perisian  
pemproses  perkataan,  tuliskan  satu  contoh  bahan  pembelajaran  
berdasarkan format berikut:  
•   Justifikasi tersusun selari (justify).  

•   Huruf  Arial : Saiz 11 : Italic  

•   Huruf Tajuk  Times New Roman :  Saiz 14 : Bold : Underline  

2.3    JENIS FORMATAN DAN GRAFIK  
 
Pelbagai jenis formatan:  
 
2.3.1    Jadual  
 
Jadual merupakan alat serba guna untuk mempersembahkan data dengan format yang  
mudah  dibaca.  Selalunya  jadual  digunakan  menggantikan  tab  yang  juga  boleh  
mempersembahkan  maklumat  dalam  bentuk  column.  
 
Microsoft  Word  membenarkan  anda  membina  jadual  di  dalam  dokumennya  menerusi  
kemudahan Table>Insert>Table di bar menu.  Anda diberi peluang menetapkan bilingan  
lajur dan baris yang dikehendaki. Tempat pertemuan antara lajur dan baris dipanggil sel.  

Rajah 2.26 : Insert table (masukkan jadual)  
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(i)  
 
(ii)  

Taipkan bilangan lajur (column) dan baris (row) dan anda boleh mengubahsuai pilihan  
lain di tetingkap tersebut.  

Setelah sesuai pilihan anda, klik OK di tetingkap Insert Table dan satu jadual yang  
mempunyai bilangan lajur dan baris yang dipilih akan terpapar di skrin.  

(iii)    Kemudian anda boleh mula menaip teks yang dikehendaki ke dalam jadual tersebut.  

(iv)   Pembinaan jadual juga boleh dilaksanakan menerusi penggunaan ikon Insert Table  
 

di Standard Toolbar         .  
 

(v)    Klik ikon tersebut, bawa tetikus bergerak ke dalam petak yang dipaparkan dan klik  
pada petak terakhir yang dipilih.  

(a)    Memasukkan Data  

(i)  

(ii)  

Klik sel pertama di dalam jadual kosong.  Kursor akan berkelip di dalam sel pertama.  

Taipkan "Bilangan" dan tekan tab. Teks akan wujud di dalam sel dan kursor akan  
berpindah ke sel berikutnya.  

(iii)    Taipkan "Nama" dan tekan tab. Teks akan wujud di dalam sel   dan kursor akan  
berpindah ke sel berikutnya.  

(iv)   Taipkan "No. Kad Pengenalan" dan tekan tab. Teks akan wujud di dalam sel dan  
kursor akan berpindah ke sel berikutnya.  

(v)    Taipkan "NegeriAsal" dan tekan tab. Teks akan wujud di dalam sel  dan kursor akan  
berpindah ke sel berikutnya.  

(vi)   Masukkan data rakan-rakan anda ke dalam jadual yang telah dibina.  

Bilangan              
Nama  

No. Matrik  Negeri Asal  

Maklumat  Pelajar  
 
Rajah 2.27 : Jadual maklumat pelajar  

(b)    Memasukkan dan memadam baris dan lajur dalam jadual  

(i) 

(ii)  

Selepas membina jadual, anda mungkin ingin menambah lajur atau baris untuk  
memasukkan data tambahan.  Anda juga mungkin ingin memadamkan baris dan  
lajur yang tidak digunakan.  Bila anda memadamkan baris atau lajur, semua data  
dalam sel akan turut terpadam.  

Untuk  memadam  atau  memasukkan  baris  atau  lajur,  anda  mestilah  memilihnya  
terlebih dahulu.  

(iii)    Baris yang ingin ditambah akan muncul di atas baris yang dipilih.  

(iv)   Lajur yang ingin ditambah akan muncul disebelah kiri lajur yang dipilih.  
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(c)    Menyelit dan memadam baris atau lajur  

(i)  
 
(ii)  

Klik di dalam mana-mana sel di bawah tajuk-tajuk dalam jadual Maklumat Pelajar.  
Kursor berkelip di dalam sel.  

Pilih Table, Insert Row.  Baris baru akan muncul.  

(iii)    Klik di dalam sel akhir pada baris akhir jadual.  Kursor berkelip di dalam sel.  

(iv)   Tekan kekunci Tab. Baris baru akan ditambah pada hujung jadual.  

(v)    Pilih lajur kedua pada jadual Maklumat Pelajar.  

Bilangan  Nama  No. Matrik  Negeri Asal  

Rajah 2.28 Menyelit dan memadam  
 
(vi)   Pilih Table, Insert Columns.  Lajur baru akan muncul pada sebelah kiri lajur yang  

dipilih.  

(vii)  Masukkan tajuk "Jantina" pada lajur baru.  

(viii)  Pilih baris terakhir dalam jadual Maklumat Pelajar.  

Bilangan  Nama  No. Matrik  Negeri Asal  

Maklumat  Pelajar  
 
Rajah 2.29 : Memadam barisan terakhir  

(ix)   Pilih Table, Delete Row.  Baris akan terpadam.  

(x)    Pilih lajur kedua pada jadual Maklumat Pelajar (lihat No.5)  

(xi)   Pilih Table, Delete Columns.  Lajur kedua akan terpadam.  
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2.3.2    Memformat Perenggan, Inden  
 
Semua baris disusun mengikut margin kiri, single space dan tidak ada spacing sebelum  
atau selepasnya.  
 
Dengan  memformat  perenggan,  anda  boleh  inden  baris  pertama,  inden  semua  baris  
di dalam perenggan pada sebelah kiri atau kanan, menukar line spacing dan menambah  
spacing sebelum atau selepas perenggan.  
(a)    Inden Baris Pertama Dalam Perenggan Dan  Menambah Spacing  

(i)  

(ii)  

Klik mana-mana tempat di dalam perenggan.  

Pilih Format.  

(iii)    Pilih perenggan dan klik Indents dan Spacing Tab jika perlu.  

(iv)   Klik OK  . Kotak dailog tertutup.  

2.3.3    Membina dan Mengimport Grafik  
 

Sekiranya   anda   seorang   pendidik,   anda   tentu   berusaha   untuk  
mempelbagaikan  kaedah  pengajaran  anda,  antaranya  ialah  melalui  
penggunaan  imej-imej  grafik  untuk  tujuan  membantu  pengajaran  anda.  
Pada  pendapat  anda,  adakah  melalui  Microsoft  Word  ini  dapat  
mempelbagaikan cara anda mengajar atau terdapat pendekatan lain yang  
boleh anda lakukan.  

 
Microsoft  Word  menyediakan  pelbagai  kemudahan  yang  membolehkan  anda  
memasukkan  elemen  grafik  atau  imej  ke  dalam  sesebuah  dokumen  sama  ada  yang  
telah tersedia (Clip Art) atau yang diimport dari luar fail.  
 
(a)    Memasukkan  dan  memanipulasikan grafik  

Perisian Word lebih menarik dengan adanya grafik. Word menyediakan grafik dalam  
Clip Gallery yang dipanggil ClipArt  
(i)     Pilih Insert,  Picture .  

Rajah 2.30 : Memasukkan gambar  
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(ii)  Pilih Clip Art, pilih OK  .  Jika Clips tambahan ada di dalam CD-ROM,  
mesej akan wujud dan klik Tab pada muka Clip Art jika perlu.  

(iii)    Klik Academic, untuk memilih kategori yang dikehendaki.  

Rajah 2.31 : Clip gallery  

(iv)   Pilih grafik guru sedang mengajar dan klik Insert.  
 
Setelah  anda  memahami  kaedah  memanipulasikan  grafik,  cuba  anda  
buat satu laporan mengenai aktiviti Kelab Kegiatan Luar dan Alam Sekitar  
di  sekolah  anda,  dengan  memasukkan  gambar  semasa  aktiviti  Gotog-  
royong dijalankan. Selamat mencuba.  

2.3.4    Mencetak Dokumen  
 
•   Anda boleh mencetak dokumen daripada tetingkap Print Preview atauTetingkap Document.  

•   Menekan butang print, akan mencetak satu salinan lengkap dokumen.  
 
Jika anda ingin mencetak hanya sebahagian daripada dokumen atau lebih daripada satu  
salinan, anda boleh gunakan arahan Print daripada Menu File.  
(a)    Mencetak  dokumen  

(i)  
 
(ii)  

Pilih File daripada bar menu.  
 
Pilih Print, atau  
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Muka  
surat yang  
hendak di  
cetak  

Jumlah  
Salinan  

Rajah 2.32 : Mencetak dokumen  

(iii)    Klik OK  

2.3.5    Keluar dari Perisian Microsoft Word  
 
(a)    Untuk keluar dari perisian Microsoft Word gunakan arahan File>Exit.  
 
(b)    Pastikan dokumen yang telah ditaip atau diubahsuai disimpan terlebih dahulu.   Menu  

berikut akan keluar untuk memberi pilihan kepada anda.  

Rajah 2.33 : Keluar dari perisian Microsoft Word  
 
(c)    Klik Yes untuk menyimpan pengubahsuaian atau No untuk tidak menyimpan sebelum  

keluar dari perisian Microsoft Word.  
 

Latihan 2.3  

Terangkan kaedah yang anda gunakan untuk mengimport grafik ke dalam  
jadual yang terbina.  
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RUMUSAN  
 
Topik  ini  telah  membincangkan  mengenai,  Pemprosesan  Perkataan  dengan  
menggunakan perisian Microsoft Word secara asas termasuk reka letak halaman, jidar  
dan justifikasi, penyokong pembacaan serta jenis formatan dan grafik. Di dalam topik  
seterusnya akan dibincangkan beberapa perkara tambahan penggunaan Microsoft Word  
dalam memproses kata termasuk cantuman mel dan penerbitan meja. Diharapkan anda  
mencuba  dahulu  Microsoft  Word  asas  ini  sebelum  meneruskan  lanjutan  di  bab  
seterusnya.  

GLOSARI  
 
Baris  
Format  
 
Grafik  
Ikon  

Imej  

Kursor  
 
Lajur  
 
Perisian  

-   Ruang paparan yang boleh menempatkan sebaris teks.  

-   Susunan  yang  telah  ditetapkan  bagi  paparan,  penyimpanan  atau  
penggunaan data, suruhan, kata, aksara atau fail.  

-   Gambar terhasil melalui komputer.  

-   Gambar  kecil  yang  boleh  anda  klik  bagi  membuatkan  komputer  anda  
melakukan  sesuatu,  atau  yang  menunjukkan  kepada  anda  bahawa  
komputer anda sedang melakukan sesuatu.  

-   Paparan, cetakan, atau plotan bentuk grafik bagi objek.  

-   Aksara  yang  digunakan  sebagai  penanda  kedudukan.  Penanda  ini  
dikawal pergerakannya dari papan kekunci komputer.  

-   Kedudukan  menegak  bagi  medan  data  yang  disusun  dalam  bentuk  
jadual atau matriks.  

-   (Software)  Bahagian  sistem  komputer  yang  berfungsi  menjalankan  
sistem.  

UJIAN 1  

1. 
 
2. 

 
3. 

4. 

 
5. 

Nyatakan lima kelebihan menggunakan perisian pemproses perkataan berbanding cara  
konvensional.  

Mengapa  perlu  menetapkan  Jidar  dan  Justifikasi  dalam  merancang  penulisan  
menggunakan perisian pemproses perkataan?  

Terangkan perbezaan arahan "Copy and Paste"  dan "Cut and Paste".  

Terangkan dua cara untuk menyimpan fail yang dibina menggunakan perisian pemproses  
perkataan.  

Sebagai  seorang  guru,  penggunaan  pemproses  perkataan  sangat  berguna  untuk  
pengajaran dan pembelajaran.  Berikan contoh penggunaan tersebut?  
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UJIAN 2  

1. 
 
2. 
 
3. 

4. 

Mengapa perlu memilih teks yang sesuai semasa menulis menggunakan pemproses  
perkataan terutama dalam membina bahan pengajaran?  

Apakah kegunaan Header dan Footer dalam menulis menggunakan perisian pemproses  
perkataan dan terangkan cara untuk mendapatkannya.  

Anda hendak membina sebuah jadual untuk kegunaan pengajaran dan pembelajaran.  
Terangkan  bagaimana  anda  membina  jadual  tersebut  dengan  perisian  pemproses  
perkataan.  

Apakah  jenis  format  grafik  yang  boleh  diterima  oleh  perisian  pemproses  perkataan  
khususnya Microsoft Word.  
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